• caglararli@hotmail.com
  • 05386281520

CVE-2024-6151 | Citrix Virtual Apps and Desktops privileges management (CTX678035)

Çağlar Arlı      -    5 Views

CVE-2024-6151 | Citrix Virtual Apps and Desktops privileges management (CTX678035)

A vulnerability was found in Citrix Virtual Apps and Desktops. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to improper privilege management. This vulnerability is known as CVE-2024-6151. It is possible to launch the attack on the local host. There is no exploit available. It is recommended to upgrade the affected component.