• caglararli@hotmail.com
  • 05386281520

CVE-2024-5971 | Undertow 1.3 Response Header recursion

Çağlar Arlı      -    6 Views

CVE-2024-5971 | Undertow 1.3 Response Header recursion

A vulnerability, which was classified as problematic, was found in Undertow 1.3. This affects an unknown part of the component Response Header Handler. The manipulation leads to uncontrolled recursion. This vulnerability is uniquely identified as CVE-2024-5971. It is possible to initiate the attack remotely. There is no exploit available.