• caglararli@hotmail.com
  • 05386281520

CVE-2024-5937 | Simple Alert Boxes Plugin up to 1.4.0 on WordPress Alert Shortcode cross site scripting

Çağlar Arlı      -    3 Views

CVE-2024-5937 | Simple Alert Boxes Plugin up to 1.4.0 on WordPress Alert Shortcode cross site scripting

A vulnerability, which was classified as problematic, was found in Simple Alert Boxes Plugin up to 1.4.0 on WordPress. This affects an unknown part of the component Alert Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-5937. It is possible to initiate the attack remotely. There is no exploit available.