• caglararli@hotmail.com
  • 05386281520

CVE-2024-5810 | WP2Speed Faster Plugin up to 1.0.1 on WordPress hard-coded credentials

Çağlar Arlı      -    4 Views

CVE-2024-5810 | WP2Speed Faster Plugin up to 1.0.1 on WordPress hard-coded credentials

A vulnerability was found in WP2Speed Faster Plugin up to 1.0.1 on WordPress. It has been declared as critical. This vulnerability affects unknown code. The manipulation leads to hard-coded credentials. This vulnerability was named CVE-2024-5810. The attack can be initiated remotely. There is no exploit available.