• caglararli@hotmail.com
  • 05386281520

CVE-2024-5677 | Featured Image Generator Plugin up to 1.3.1 on WordPress Image Upload authorization

Çağlar Arlı      -    29 Views

CVE-2024-5677 | Featured Image Generator Plugin up to 1.3.1 on WordPress Image Upload authorization

A vulnerability has been found in Featured Image Generator Plugin up to 1.3.1 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the component Image Upload Handler. The manipulation leads to missing authorization. This vulnerability is known as CVE-2024-5677. The attack can be launched remotely. There is no exploit available.