• caglararli@hotmail.com
  • 05386281520

CVE-2024-5648 | LearnDash LMS Plugin up to 1.8.2 on WordPress Setting authorization

Çağlar Arlı      -    4 Views

CVE-2024-5648 | LearnDash LMS Plugin up to 1.8.2 on WordPress Setting authorization

A vulnerability was found in LearnDash LMS Plugin up to 1.8.2 on WordPress and classified as problematic. This issue affects some unknown processing of the component Setting Handler. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-5648. The attack may be initiated remotely. There is no exploit available.