• caglararli@hotmail.com
  • 05386281520

CVE-2024-5632 | Longse Technology NVR3608PGE2W default credentials

Çağlar Arlı      -    35 Views

CVE-2024-5632 | Longse Technology NVR3608PGE2W default credentials

A vulnerability was found in Longse Technology NVR3608PGE2W. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to use of default credentials. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. This vulnerability was named CVE-2024-5632. The attack can only be done within the local network. There is no exploit available.