• caglararli@hotmail.com
  • 05386281520

CVE-2024-5600 | happymonkeyagency SCSS Happy Compiler Plugin up to 1.3.10 on WordPress Setting import_settings authorization

Çağlar Arlı      -    39 Views

CVE-2024-5600 | happymonkeyagency SCSS Happy Compiler Plugin up to 1.3.10 on WordPress Setting import_settings authorization

A vulnerability was found in happymonkeyagency SCSS Happy Compiler Plugin up to 1.3.10 on WordPress and classified as critical. This issue affects the function import_settings of the component Setting Handler. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-5600. The attack may be initiated remotely. There is no exploit available.