• caglararli@hotmail.com
  • 05386281520

CVE-2024-5569 | jaraco zipp up to 3.19.0 ZIP File resource consumption

Çağlar Arlı      -    5 Views

CVE-2024-5569 | jaraco zipp up to 3.19.0 ZIP File resource consumption

A vulnerability, which was classified as problematic, has been found in jaraco zipp up to 3.19.0. Affected by this issue is some unknown functionality of the component ZIP File Handler. The manipulation leads to resource consumption. This vulnerability is handled as CVE-2024-5569. It is possible to launch the attack on the local host. There is no exploit available. It is recommended to upgrade the affected component.