• caglararli@hotmail.com
  • 05386281520

CVE-2024-5488 | SEOPress Plugin up to 7.8 on WordPress REST API Route deserialization

Çağlar Arlı      -    26 Views

CVE-2024-5488 | SEOPress Plugin up to 7.8 on WordPress REST API Route deserialization

A vulnerability classified as problematic has been found in SEOPress Plugin up to 7.8 on WordPress. Affected is an unknown function of the component REST API Route. The manipulation leads to deserialization. This vulnerability is traded as CVE-2024-5488. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.