• caglararli@hotmail.com
  • 05386281520

CVE-2024-4868 | Extensions for Elementor Plugin up to 2.0.31 on WordPress EE Events Widget/EE Flipbox Widget cross site scripting

Çağlar Arlı      -    5 Views

CVE-2024-4868 | Extensions for Elementor Plugin up to 2.0.31 on WordPress EE Events Widget/EE Flipbox Widget cross site scripting

A vulnerability was found in Extensions for Elementor Plugin up to 2.0.31 on WordPress. It has been classified as problematic. Affected is an unknown function of the component EE Events Widget/EE Flipbox Widget. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-4868. It is possible to launch the attack remotely. There is no exploit available.