• caglararli@hotmail.com
  • 05386281520

CVE-2024-40740 | Netbox 4.0.3 Name cross site scripting

Çağlar Arlı      -    2 Views

CVE-2024-40740 | Netbox 4.0.3 Name cross site scripting

A vulnerability, which was classified as problematic, has been found in Netbox 4.0.3. This issue affects some unknown processing of the file /dcim/power-feeds/{id}/edit/. The manipulation of the argument Name leads to cross site scripting. The identification of this vulnerability is CVE-2024-40740. The attack may be initiated remotely. There is no exploit available.