• caglararli@hotmail.com
  • 05386281520

CVE-2024-40731 | Netbox 4.0.3 Name cross site scripting

Çağlar Arlı      -    20 Views

CVE-2024-40731 | Netbox 4.0.3 Name cross site scripting

A vulnerability has been found in Netbox 4.0.3 and classified as problematic. This vulnerability affects unknown code of the file /dcim/rear-ports/{id}/edit/. The manipulation of the argument Name leads to cross site scripting. This vulnerability was named CVE-2024-40731. The attack can be initiated remotely. There is no exploit available.