• caglararli@hotmail.com
  • 05386281520

CVE-2024-39899 | PrivateBin up to 1.7.3 authentication bypass (GHSA-mqqj-fx8h-437j)

Çağlar Arlı      -    3 Views

CVE-2024-39899 | PrivateBin up to 1.7.3 authentication bypass (GHSA-mqqj-fx8h-437j)

A vulnerability was found in PrivateBin up to 1.7.3. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to authentication bypass by primary weakness. This vulnerability was named CVE-2024-39899. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.