• caglararli@hotmail.com
  • 05386281520

CVE-2024-39883 | Delta Electronics CNCSoft-G2 2.0.0.5 heap-based overflow (icsa-24-191-01)

Çağlar Arlı      -    50 Views

CVE-2024-39883 | Delta Electronics CNCSoft-G2 2.0.0.5 heap-based overflow (icsa-24-191-01)

A vulnerability classified as critical has been found in Delta Electronics CNCSoft-G2 2.0.0.5. This affects an unknown part. The manipulation leads to heap-based buffer overflow. This vulnerability is uniquely identified as CVE-2024-39883. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.