• caglararli@hotmail.com
  • 05386281520

CVE-2024-39880 | Delta Electronics CNCSoft-G2 2.0.0.5 stack-based overflow (icsa-24-191-01)

Çağlar Arlı      -    55 Views

CVE-2024-39880 | Delta Electronics CNCSoft-G2 2.0.0.5 stack-based overflow (icsa-24-191-01)

A vulnerability was found in Delta Electronics CNCSoft-G2 2.0.0.5. It has been classified as critical. Affected is an unknown function. The manipulation leads to stack-based buffer overflow. This vulnerability is traded as CVE-2024-39880. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.