• caglararli@hotmail.com
  • 05386281520

CVE-2024-39118 | Mommy Heather Advanced Backups up to 3.5.3 Back Restore unknown vulnerability

Çağlar Arlı      -    22 Views

CVE-2024-39118 | Mommy Heather Advanced Backups up to 3.5.3 Back Restore unknown vulnerability

A vulnerability was found in Mommy Heather Advanced Backups up to 3.5.3. It has been rated as problematic. This issue affects some unknown processing of the component Back Restore Handler. The manipulation leads to an unknown weakness. The identification of this vulnerability is CVE-2024-39118. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.