• caglararli@hotmail.com
  • 05386281520

CVE-2024-37497 | Crocoblock JetThemeCore Plugin up to 2.2.0 on WordPress path traversal

Çağlar Arlı      -    35 Views

CVE-2024-37497 | Crocoblock JetThemeCore Plugin up to 2.2.0 on WordPress path traversal

A vulnerability was found in Crocoblock JetThemeCore Plugin up to 2.2.0 on WordPress. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to path traversal. This vulnerability is known as CVE-2024-37497. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.