• caglararli@hotmail.com
  • 05386281520

CVE-2024-37484 | Dylan James Zephyr Project Manager Plugin up to 3.3.97 on WordPress privileges management

Çağlar Arlı      -    34 Views

CVE-2024-37484 | Dylan James Zephyr Project Manager Plugin up to 3.3.97 on WordPress privileges management

A vulnerability classified as critical was found in Dylan James Zephyr Project Manager Plugin up to 3.3.97 on WordPress. Affected by this vulnerability is an unknown functionality. The manipulation leads to improper privilege management. This vulnerability is known as CVE-2024-37484. The attack can be launched remotely. There is no exploit available.