• caglararli@hotmail.com
  • 05386281520

CVE-2024-37455 | Brainstorm Force Ultimate Addons for Elementor Plugin up to 1.36.31 on WordPress privileges management

Çağlar Arlı      -    2 Views

CVE-2024-37455 | Brainstorm Force Ultimate Addons for Elementor Plugin up to 1.36.31 on WordPress privileges management

A vulnerability was found in Brainstorm Force Ultimate Addons for Elementor Plugin up to 1.36.31 on WordPress and classified as critical. This issue affects some unknown processing. The manipulation leads to improper privilege management. The identification of this vulnerability is CVE-2024-37455. The attack may be initiated remotely. There is no exploit available.