• caglararli@hotmail.com
  • 05386281520

CVE-2024-37437 | Elementor Website Builder Plugin up to 3.22.1 on WordPress path traversal

Çağlar Arlı      -    40 Views

CVE-2024-37437 | Elementor Website Builder Plugin up to 3.22.1 on WordPress path traversal

A vulnerability was found in Elementor Website Builder Plugin up to 3.22.1 on WordPress. It has been classified as critical. Affected is an unknown function. The manipulation leads to path traversal. This vulnerability is traded as CVE-2024-37437. It is possible to launch the attack remotely. There is no exploit available.