• caglararli@hotmail.com
  • 05386281520

CVE-2024-37420 | WPZita Zita Elementor Site Library Plugin up to 1.6.1 on WordPress unrestricted upload

Çağlar Arlı      -    2 Views

CVE-2024-37420 | WPZita Zita Elementor Site Library Plugin up to 1.6.1 on WordPress unrestricted upload

A vulnerability classified as critical has been found in WPZita Zita Elementor Site Library Plugin up to 1.6.1 on WordPress. This affects an unknown part. The manipulation leads to unrestricted upload. This vulnerability is uniquely identified as CVE-2024-37420. It is possible to initiate the attack remotely. There is no exploit available.