• caglararli@hotmail.com
  • 05386281520

CVE-2024-37253 | WpDirectoryKit WP Directory Kit Plugin up to 1.3.6 on WordPress Downstream code injection

Çağlar Arlı      -    39 Views

CVE-2024-37253 | WpDirectoryKit WP Directory Kit Plugin up to 1.3.6 on WordPress Downstream code injection

A vulnerability, which was classified as problematic, has been found in WpDirectoryKit WP Directory Kit Plugin up to 1.3.6 on WordPress. This issue affects some unknown processing of the component Downstream. The manipulation leads to code injection. The identification of this vulnerability is CVE-2024-37253. The attack may be initiated remotely. There is no exploit available.