• caglararli@hotmail.com
  • 05386281520

CVE-2024-3608 | Product Designer Plugin up to 1.0.33 on WordPress Attachment authorization

Çağlar Arlı      -    4 Views

CVE-2024-3608 | Product Designer Plugin up to 1.0.33 on WordPress Attachment authorization

A vulnerability was found in Product Designer Plugin up to 1.0.33 on WordPress. It has been rated as critical. This issue affects some unknown processing of the component Attachment Handler. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-3608. The attack may be initiated remotely. There is no exploit available.