• caglararli@hotmail.com
  • 05386281520

CVE-2024-35777 | Automattic WooCommerce Plugin up to 8.9.2 on WordPress Downstream injection

Çağlar Arlı      -    3 Views

CVE-2024-35777 | Automattic WooCommerce Plugin up to 8.9.2 on WordPress Downstream injection

A vulnerability was found in Automattic WooCommerce Plugin up to 8.9.2 on WordPress. It has been declared as problematic. This vulnerability affects unknown code of the component Downstream. The manipulation leads to injection. This vulnerability was named CVE-2024-35777. The attack can be initiated remotely. There is no exploit available.