• caglararli@hotmail.com
  • 05386281520

CVE-2024-3563 | Genesis Blocks Plugin up to 3.1.3 on WordPress Sharing Block Attribute cross site scripting

Çağlar Arlı      -    6 Views

CVE-2024-3563 | Genesis Blocks Plugin up to 3.1.3 on WordPress Sharing Block Attribute cross site scripting

A vulnerability was found in Genesis Blocks Plugin up to 3.1.3 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Sharing Block Attribute Handler. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-3563. The attack can be launched remotely. There is no exploit available.