• caglararli@hotmail.com
  • 05386281520

CVE-2024-34140 | Adobe Bridge up to 14.0.4/13.0.7/14.1 out-of-bounds (apsb24-51)

Çağlar Arlı      -    3 Views

CVE-2024-34140 | Adobe Bridge up to 14.0.4/13.0.7/14.1 out-of-bounds (apsb24-51)

A vulnerability was found in Adobe Bridge up to 14.0.4/13.0.7/14.1. It has been classified as problematic. Affected is an unknown function. The manipulation leads to out-of-bounds read. This vulnerability is traded as CVE-2024-34140. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.