• caglararli@hotmail.com
  • 05386281520

CVE-2024-34139 | Adobe Bridge up to 14.0.4/13.0.7/14.1 integer overflow (apsb24-51)

Çağlar Arlı      -    5 Views

CVE-2024-34139 | Adobe Bridge up to 14.0.4/13.0.7/14.1 integer overflow (apsb24-51)

A vulnerability, which was classified as critical, has been found in Adobe Bridge up to 14.0.4/13.0.7/14.1. Affected by this issue is some unknown functionality. The manipulation leads to integer overflow. This vulnerability is handled as CVE-2024-34139. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.