• caglararli@hotmail.com
  • 05386281520

CVE-2024-33509 | Fortinet FortiWeb up to 6.3.23/6.4.3/7.0.10/7.2.1 certificate validation (FG-IR-22-326)

Çağlar Arlı      -    23 Views

CVE-2024-33509 | Fortinet FortiWeb up to 6.3.23/6.4.3/7.0.10/7.2.1 certificate validation (FG-IR-22-326)

A vulnerability, which was classified as critical, has been found in Fortinet FortiWeb up to 6.3.23/6.4.3/7.0.10/7.2.1. Affected by this issue is some unknown functionality. The manipulation leads to improper certificate validation. This vulnerability is handled as CVE-2024-33509. The attack may be launched remotely. There is no exploit available.