• caglararli@hotmail.com
  • 05386281520

CVE-2024-31335 | Google Android devicemem_server.c DevmemtChangeSparse2 behavioral workflow

Çağlar Arlı      -    3 Views

CVE-2024-31335 | Google Android devicemem_server.c DevmemtChangeSparse2 behavioral workflow

A vulnerability was found in Google Android. It has been declared as problematic. Affected by this vulnerability is the function DevmemtChangeSparse2 of the file devicemem_server.c. The manipulation leads to enforcement of behavioral workflow. This vulnerability is known as CVE-2024-31335. It is possible to launch the attack on the local host. There is no exploit available. It is recommended to apply a patch to fix this issue.