• caglararli@hotmail.com
  • 05386281520

CVE-2024-28751 | ifm Smart PLC AC14xx/Smart PLC AC4xxS up to 4.3.17 os command injection (VDE-2024-012)

Çağlar Arlı      -    35 Views

CVE-2024-28751 | ifm Smart PLC AC14xx/Smart PLC AC4xxS up to 4.3.17 os command injection (VDE-2024-012)

A vulnerability was found in ifm Smart PLC AC14xx and Smart PLC AC4xxS up to 4.3.17 and classified as critical. Affected by this issue is some unknown functionality. The manipulation leads to os command injection. This vulnerability is handled as CVE-2024-28751. The attack may be launched remotely. There is no exploit available.