• caglararli@hotmail.com
  • 05386281520

CVE-2024-23695 | Google Android cache_km.c CacheOpPMRExec out-of-bounds write

Çağlar Arlı      -    21 Views

CVE-2024-23695 | Google Android cache_km.c CacheOpPMRExec out-of-bounds write

A vulnerability was found in Google Android. It has been classified as critical. This affects the function CacheOpPMRExec of the file cache_km.c. The manipulation leads to out-of-bounds write. This vulnerability is uniquely identified as CVE-2024-23695. Attacking locally is a requirement. There is no exploit available. It is recommended to apply a patch to fix this issue.