• caglararli@hotmail.com
  • 05386281520

CVE-2024-22020 | Node.js up to 18.19.0/20.11.0/21.6.1 Network Import Restriction Remote Code Execution

Çağlar Arlı      -    3 Views

CVE-2024-22020 | Node.js up to 18.19.0/20.11.0/21.6.1 Network Import Restriction Remote Code Execution

A vulnerability was found in Node.js up to 18.19.0/20.11.0/21.6.1 and classified as problematic. This issue affects some unknown processing of the component Network Import Restriction Handler. The manipulation leads to Remote Code Execution. The identification of this vulnerability is CVE-2024-22020. The attack may be initiated remotely. There is no exploit available.