• caglararli@hotmail.com
  • 05386281520

CVE-2024-2177 | GitLab Community Edition/Enterprise Edition up to 16.11.4/17.0.2/17.1.0 ui layer

Çağlar Arlı      -    31 Views

CVE-2024-2177 | GitLab Community Edition/Enterprise Edition up to 16.11.4/17.0.2/17.1.0 ui layer

A vulnerability was found in GitLab Community Edition and Enterprise Edition up to 16.11.4/17.0.2/17.1.0. It has been classified as problematic. Affected is an unknown function. The manipulation leads to improper restriction of rendered ui layers. This vulnerability is traded as CVE-2024-2177. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.