• caglararli@hotmail.com
  • 05386281520

CVE-2024-20783 | Adobe InDesign Desktop up to 18.5.2/19.3 heap-based overflow (apsb24-48)

Çağlar Arlı      -    4 Views

CVE-2024-20783 | Adobe InDesign Desktop up to 18.5.2/19.3 heap-based overflow (apsb24-48)

A vulnerability was found in Adobe InDesign Desktop up to 18.5.2/19.3 and classified as critical. Affected by this issue is some unknown functionality. The manipulation leads to heap-based buffer overflow. This vulnerability is handled as CVE-2024-20783. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.