• caglararli@hotmail.com
  • 05386281520

CVE-2024-20781 | Adobe InDesign Desktop up to 18.5.2/19.3 heap-based overflow (apsb24-48)

Çağlar Arlı      -    1 Views

CVE-2024-20781 | Adobe InDesign Desktop up to 18.5.2/19.3 heap-based overflow (apsb24-48)

A vulnerability classified as critical was found in Adobe InDesign Desktop up to 18.5.2/19.3. This vulnerability affects unknown code. The manipulation leads to heap-based buffer overflow. This vulnerability was named CVE-2024-20781. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.