• caglararli@hotmail.com
  • 05386281520

CVE-2023-50178 | Fortinet FortiADC up to 6.0.4/6.1.6/6.2.6/7.0.2/7.1.0 certificate validation (FG-IR-22-298)

Çağlar Arlı      -    31 Views

CVE-2023-50178 | Fortinet FortiADC up to 6.0.4/6.1.6/6.2.6/7.0.2/7.1.0 certificate validation (FG-IR-22-298)

A vulnerability, which was classified as critical, was found in Fortinet FortiADC up to 6.0.4/6.1.6/6.2.6/7.0.2/7.1.0. Affected is an unknown function. The manipulation leads to improper certificate validation. This vulnerability is traded as CVE-2023-50178. It is possible to launch the attack remotely. There is no exploit available.