• caglararli@hotmail.com
  • 05386281520

CVE-2023-38055 | easyappointments up to 1.4.x /services/{serviceId} authorization

Çağlar Arlı      -    41 Views

CVE-2023-38055 | easyappointments up to 1.4.x /services/{serviceId} authorization

A vulnerability, which was classified as problematic, has been found in easyappointments up to 1.4.x. This issue affects some unknown processing of the file /services/{serviceId}. The manipulation leads to authorization bypass. The identification of this vulnerability is CVE-2023-38055. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.