• caglararli@hotmail.com
  • 05386281520

CVE-2023-38050 | easyappointments up to 1.4.x /webhooks/{webhookId} authorization

Çağlar Arlı      -    33 Views

CVE-2023-38050 | easyappointments up to 1.4.x /webhooks/{webhookId} authorization

A vulnerability classified as critical was found in easyappointments up to 1.4.x. Affected by this vulnerability is an unknown functionality of the file /webhooks/{webhookId}. The manipulation leads to authorization bypass. This vulnerability is known as CVE-2023-38050. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.