• caglararli@hotmail.com
  • 05386281520

CVE-2023-38048 | easyappointments up to 1.4.x /providers/{providerId} authorization

Çağlar Arlı      -    37 Views

CVE-2023-38048 | easyappointments up to 1.4.x /providers/{providerId} authorization

A vulnerability was found in easyappointments up to 1.4.x and classified as critical. Affected by this issue is some unknown functionality of the file /providers/{providerId}. The manipulation leads to authorization bypass. This vulnerability is handled as CVE-2023-38048. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.