• caglararli@hotmail.com
  • 05386281520

CVE-2023-38047 | easyappointments up to 1.4.x /categories/{categoryId} authorization

Çağlar Arlı      -    29 Views

CVE-2023-38047 | easyappointments up to 1.4.x /categories/{categoryId} authorization

A vulnerability has been found in easyappointments up to 1.4.x and classified as problematic. Affected by this vulnerability is an unknown functionality of the file /categories/{categoryId}. The manipulation leads to authorization bypass. This vulnerability is known as CVE-2023-38047. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.