• caglararli@hotmail.com
  • 05386281520

CVE-2024-6409 | Red Hat Enterprise Linux 6/7/8/9 SIGALRM syslog race condition

Çağlar Arlı      -    5 Views

CVE-2024-6409 | Red Hat Enterprise Linux 6/7/8/9 SIGALRM syslog race condition

A vulnerability was found in Red Hat Enterprise Linux 6/7/8/9. It has been classified as critical. Affected is the function syslog of the component SIGALRM Handler. The manipulation leads to signal handler race condition. This vulnerability is traded as CVE-2024-6409. It is possible to launch the attack remotely. There is no exploit available.