• caglararli@hotmail.com
  • 05386281520

CVE-2024-39699 | Directus up to 10.9.2 server-side request forgery

Çağlar Arlı      -    7 Views

CVE-2024-39699 | Directus up to 10.9.2 server-side request forgery

A vulnerability has been found in Directus up to 10.9.2 and classified as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to server-side request forgery. This vulnerability is known as CVE-2024-39699. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.