• caglararli@hotmail.com
  • 05386281520

CVE-2024-39312 | randombit botan up to 2.19.4/3.4.x x.509 Certificate certificate validation

Çağlar Arlı      -    6 Views

CVE-2024-39312 | randombit botan up to 2.19.4/3.4.x x.509 Certificate certificate validation

A vulnerability, which was classified as problematic, has been found in randombit botan up to 2.19.4/3.4.x. Affected by this issue is some unknown functionality of the component x.509 Certificate Handler. The manipulation leads to improper certificate validation. This vulnerability is handled as CVE-2024-39312. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.