• caglararli@hotmail.com
  • 05386281520

CVE-2024-27903 | OpenVPN up to 2.6.9 on Windows Plug-in unverified ownership

Çağlar Arlı      -    7 Views

CVE-2024-27903 | OpenVPN up to 2.6.9 on Windows Plug-in unverified ownership

A vulnerability, which was classified as problematic, was found in OpenVPN up to 2.6.9 on Windows. Affected is an unknown function of the component Plug-in Handler. The manipulation leads to unverified ownership. This vulnerability is traded as CVE-2024-27903. Local access is required to approach this attack. There is no exploit available.