• caglararli@hotmail.com
  • 05386281520

CVE-2024-24974 | OpenVPN up to 2.6.9 Service Pipe communication channel to intended endpoints

Çağlar Arlı      -    6 Views

CVE-2024-24974 | OpenVPN up to 2.6.9 Service Pipe communication channel to intended endpoints

A vulnerability, which was classified as critical, has been found in OpenVPN up to 2.6.9. This issue affects some unknown processing of the component Service Pipe Handler. The manipulation leads to improper restriction of communication channel to intended endpoints. The identification of this vulnerability is CVE-2024-24974. The attack may be initiated remotely. There is no exploit available.