• caglararli@hotmail.com
  • 05386281520

CVE-2024-21778 | LevelOne WBR-6013 RER4_A_v3411b_2T2R_LEV_09_170623 Realtek rtl819x Jungle SDK mib_init_value_array heap-based overflow (TALOS-2024-1911)

Çağlar Arlı      -    6 Views

CVE-2024-21778 | LevelOne WBR-6013 RER4_A_v3411b_2T2R_LEV_09_170623 Realtek rtl819x Jungle SDK mib_init_value_array heap-based overflow (TALOS-2024-1911)

A vulnerability, which was classified as critical, has been found in LevelOne WBR-6013 RER4_A_v3411b_2T2R_LEV_09_170623. This issue affects the function mib_init_value_array of the component Realtek rtl819x Jungle SDK. The manipulation leads to heap-based buffer overflow. The identification of this vulnerability is CVE-2024-21778. The attack may be initiated remotely. There is no exploit available.