• caglararli@hotmail.com
  • 05386281520

CVE-2024-6095 | mudler localai up to 2.16 Endpoint /models/apply server-side request forgery

Çağlar Arlı      -    8 Views

CVE-2024-6095 | mudler localai up to 2.16 Endpoint /models/apply server-side request forgery

A vulnerability has been found in mudler localai up to 2.16 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /models/apply of the component Endpoint. The manipulation leads to server-side request forgery. This vulnerability is known as CVE-2024-6095. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.