• caglararli@hotmail.com
  • 05386281520

CVE-2024-40604 | Nimbus Skin up to 1.42.1 on MediaWiki Sidebar Menu cross site scripting

Çağlar Arlı      -    7 Views

CVE-2024-40604 | Nimbus Skin up to 1.42.1 on MediaWiki Sidebar Menu cross site scripting

A vulnerability, which was classified as problematic, was found in Nimbus Skin up to 1.42.1 on MediaWiki. Affected is an unknown function of the component Sidebar Menu Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-40604. It is possible to launch the attack remotely. There is no exploit available.