• caglararli@hotmail.com
  • 05386281520

CVE-2024-40600 | Metrolook Skin up to 1.42.1 on MediaWiki Sidebar Menu cross site scripting

Çağlar Arlı      -    9 Views

CVE-2024-40600 | Metrolook Skin up to 1.42.1 on MediaWiki Sidebar Menu cross site scripting

A vulnerability was found in Metrolook Skin up to 1.42.1 on MediaWiki. It has been classified as problematic. This affects an unknown part of the component Sidebar Menu Handler. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-40600. It is possible to initiate the attack remotely. There is no exploit available.